Intermittent Site Degradation
Incident Report for Greenshades Online
Resolved
This incident has been resolved and all services are fully operational.
Posted Dec 13, 2022 - 14:11 EST
Monitoring
An issue intermittently impacting site wide response has been identified and a fix has been implemented. We are currently monitoring to confirm stability of the system.
Posted Dec 13, 2022 - 13:31 EST
This incident affected: Single Sign On, Tax Service, Employee Services, Year End Forms, Azure, Payroll, Customer Support and Sales, and Data Synchronization Services.