Year End Forms Partial Outage

Incident Report for Greenshades Online

Resolved

This incident has been confirmed resolved.
Posted Jan 23, 2025 - 21:47 EST

Monitoring

All services remain fully functional and a permanent solution has been implemented. We will continue to monitor to ensure system stability.
Posted Jan 23, 2025 - 19:06 EST

Identified

Currently all services are fully functional. The underlying issue has been identified and a permanent resolution is imminent.
Posted Jan 23, 2025 - 18:41 EST

Investigating

A subset of our Year End Forms services are currently experiencing downtime. While we work to restore these services, some Year End Forms data and actions may be unavailable. We will provide an update when recovery is complete.
Posted Jan 23, 2025 - 17:27 EST
This incident affected: Year End Forms.