Core Services Outage
Incident Report for Greenshades Online
Resolved
This incident has been resolved.
Posted Aug 02, 2021 - 12:06 EDT
Update
All sites are operational. We are continuing to monitor for further issues over the weekend.
Posted Jul 30, 2021 - 16:55 EDT
Update
All sites are operating at full capacity at this time. We will continue monitoring through the evening. We appreciate your patience and apologize for the inconvenience.
Posted Jul 29, 2021 - 18:35 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 29, 2021 - 18:14 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2021 - 18:00 EDT
Identified
We have identified the issue and are bringing the sites back online.
Posted Jul 29, 2021 - 17:58 EDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2021 - 17:49 EDT
Update
We have put the sites into maintenance while we continue to investigate the issue.
Posted Jul 29, 2021 - 17:30 EDT
Update
We are continuing to investigate this issue.
Posted Jul 29, 2021 - 17:24 EDT
Update
We are currently experiencing an outage of our core services. We're investigating.
Posted Jul 29, 2021 - 17:24 EDT
Investigating
We are currently investigating this issue.
Posted Jul 29, 2021 - 17:23 EDT
This incident affected: Single Sign On, Tax Service, Employee Services, Year End Forms, and Payroll.