Intermittent data synchronization failures
Incident Report for Greenshades Online
Resolved
This incident has been resolved. Thank you for allowing us to better serve you!
Posted Feb 22, 2024 - 09:41 EST
Monitoring
All services have returned to fully operational. We will continue to monitor the functionality to ensure service stability.
Posted Feb 21, 2024 - 20:25 EST
Update
Our team is continuing to investigate this issue. The impact is being lowered to "Minor/Degraded performance" as we have confirmed that the services are successfully processing requests. We will post additional updates as we work to restore this service to fully operational.
Posted Feb 21, 2024 - 18:22 EST
Investigating
We are currently experiencing downtime with a subset of our data synchronization services. Engineers are actively diagnosing the issue and we will post updates as progress is made.
Posted Feb 21, 2024 - 17:03 EST
This incident affected: Data Synchronization Services.