2FA text notifications are down for Verizon customers
Incident Report for Greenshades Online
Resolved
This incident has been resolved.
Posted Feb 17, 2022 - 14:12 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 17, 2022 - 12:11 EST
Update
"We are currently experiencing an issue with SMS notifications for Verizon customers. This will include the delivery of 2 factor-authentication codes. We are currently investigating the issue"
Posted Feb 17, 2022 - 11:55 EST
Investigating
"We are currently experience an issue with SMS notifications for Verizon customers. This will include the delivery of 2 factor-authentication codes. We are currently investigating the issue"
Posted Feb 17, 2022 - 10:15 EST
This incident affected: SMS for 2 Factor Authentication (Twilio SMS).