Intermittent Website Outage

Incident Report for Greenshades Online

Resolved

Services have continued to remain stable without recurrence of the issue for the last 2 hours. We are considering it resolved via a SQL services restart.
Posted Feb 23, 2026 - 12:06 EST

Monitoring

Services have been restarted and seem to be functioning as expected. Monitoring.
Posted Feb 23, 2026 - 09:55 EST

Investigating

We’re currently seeing intermittent issues. This could mean a total outage of service or intermittent availability of certain functions Our team is actively working to restore full functionality. We’ll share updates here as progress continues. Thank you for your patience and understanding.
Posted Feb 23, 2026 - 09:52 EST
This incident affected: Single Sign On, Tax Service, Employee Services, Year End Forms, Azure, and Data Synchronization Services.