Syncs failing to finalize
Incident Report for Greenshades Online
Resolved
All systems have been confirmed operational. We apologize for any delays this may have caused.
Posted Apr 06, 2023 - 17:31 EDT
Monitoring
The issue has been identified and a resolution has been put into place. We are monitoring the status.
Posted Apr 06, 2023 - 17:07 EDT
Investigating
Data synchronizations from various ERP systems are experiencing delays in finishing. We are actively investigating the issue.
Posted Apr 06, 2023 - 16:57 EDT
This incident affected: Data Synchronization Services.