Core Services Outage
Incident Report for Greenshades Online
Resolved
This incident has been resolved. The site is confirmed to be fully operational.
Posted Oct 27, 2021 - 22:58 EDT
Update
We are continuing to monitor for any further issues.
Posted Oct 27, 2021 - 16:49 EDT
Update
We are experiencing intermittent performance degradation. You may experience delays signing in, or website response and load times may be delayed. Thank you for your patience while we continue to investigate and monitor.
Posted Oct 27, 2021 - 16:24 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 27, 2021 - 16:03 EDT
Update
We are continuing to investigate this issue, however sites are stabilizing.
Posted Oct 27, 2021 - 15:46 EDT
Update
We are continuing to investigate this issue. Thank you for your ongoing patience.
Posted Oct 27, 2021 - 15:33 EDT
Investigating
We are currently experiencing an outage of our core services. Thank you for your patience while we are actively investigating this issue.
Posted Oct 27, 2021 - 15:17 EDT
This incident affected: Single Sign On, Tax Service, Employee Services, Year End Forms, and Payroll.