Intermittent Service Degradation

Incident Report for Greenshades Online

Resolved

We have resolved issues with login failures and slow load times affecting some users on Greenshades Online and Green Employee. All systems and functionality are fully operational.
Posted Sep 03, 2026 - 17:23 EDT

Monitoring

We have resolved issues with login failures and slow load times affecting some users on Greenshades Online and Green Employee. Our team is monitoring this now to ensure full resolution.
Posted Sep 03, 2026 - 16:48 EDT

Identified

We have identified login failures and slow load times affecting some users on Greenshades Online and Green Employee. Our team is working on resolving this now, and we'll share an update here as soon as we have more information.
Posted Sep 03, 2026 - 16:16 EDT
This incident affected: Single Sign On, Employee Services, Payroll, and Data Synchronization Services.