Two Factor Authentication Delayed
Incident Report for Greenshades Online
Resolved
SMS Two Factor Authentication services are back to fully operational.
Posted Jul 17, 2023 - 10:01 EDT
Update
We are continuing to monitor the status of our SMS Two Factor Authentication service. Our service provider is reporting that a small number of message requests are failing for T-Mobile customers. These users are receiving successful replies on subsequent attempts. We will update this incident once we have confirmed the 2FA service is fully operational across all mobile carriers.
Posted Jul 14, 2023 - 22:14 EDT
Update
We are continuing to monitor for any further issues.
Posted Jul 14, 2023 - 13:19 EDT
Monitoring
Our 2FA SMS partner is still experiencing disruptions to a subset of users within their service, however our engineers have implemented a solution that will enable our 2FA to operate as expected. We will continue to monitor functionality.
Posted Jul 14, 2023 - 13:18 EDT
Identified
Two Factor Authentication (2FA) is currently experiencing delays to a subset of long codes. This is impacting login ability for individuals with 2FA enabled. Our 2FA service provider is delivering updates as progress is made.
Posted Jul 14, 2023 - 12:01 EDT
This incident affected: SMS for 2 Factor Authentication (Twilio SMS, Twilio SMS Toll-Free, North America).