Intermittent Site Degradation
Incident Report for Greenshades Online
Resolved
This incident has been confirmed resolved.
Posted Jan 31, 2024 - 16:50 EST
Monitoring
Microsoft has delivered a resolution to the intermittent delays. We are currently monitoring to confirm results.
Posted Jan 31, 2024 - 14:10 EST
Identified
We have confirmed intermittent latency issues, and are actively working with Microsoft to address.
Posted Jan 31, 2024 - 13:07 EST
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 12:04 EST
Update
We are continuing to investigate this issue.
Posted Jan 31, 2024 - 12:02 EST
Investigating
Some users may be experiencing longer than usual load times. We are currently investigating this issue.
Posted Jan 31, 2024 - 12:02 EST
This incident affected: SMS for 2 Factor Authentication (Twilio SMS, Twilio SMS Toll-Free, North America, Twilio REST API) and Single Sign On, Tax Service, Employee Services, Year End Forms, Azure, Payroll, Customer Support and Sales, Data Synchronization Services.