Greenshades.com Unavailable
Incident Report for Greenshades Online
Resolved
All sites and services are up and functioning normally.
Posted Oct 06, 2023 - 13:50 EDT
Monitoring
Connectivity to resources on greenshades.com has been restored. We will continue to monitor to ensure stability
Posted Oct 06, 2023 - 11:38 EDT
Investigating
We are investigating an issue where users are currently unable to connect to marketing and support services on greenshades.com. However, all production services and customer-facing services are still fully operational. We will provide additional updates as they become available.
Posted Oct 06, 2023 - 10:40 EDT
This incident affected: Customer Support and Sales.