Two Factor Authentication Delayed
Incident Report for Greenshades Online
Resolved
2FA is no longer experiencing delays. This incident has been resolved.
Posted Oct 20, 2022 - 09:12 EDT
Monitoring
Our 2FA SMS partner is still experiencing delays within their service however our engineers have implemented a temporary solution that will enable our 2FA to operate as expected. We will continue to monitor functionality and will notify this incident once a permanent solution from our partner has been delivered.
Posted Oct 19, 2022 - 18:15 EDT
Investigating
Two Factor Authentication (2FA) is currently experiencing delays to a subset of long codes. This is impacting login ability for individuals with 2FA enabled. Our 2FA service provider is delivering updates as progress is made. We will provide updates here as they are available.
Posted Oct 19, 2022 - 15:58 EDT
This incident affected: SMS for 2 Factor Authentication (Twilio SMS, Twilio SMS Toll-Free, North America).