Year End Forms Site Partial Outage

Incident Report for Greenshades Online

Resolved

This incident has been resolved. The root cause was identified as an issue with the Microsoft software operating the data hosting layer, which caused a data cluster to restart unexpectedly. We appreciate your patience and understanding during this time.
Posted Jan 31, 2025 - 07:44 EST

Monitoring

All Year-End Forms hosting clusters have been restored and services are fully operational. Our team will continue to monitor to ensure system stability.
Posted Jan 30, 2025 - 19:05 EST

Update

We are still experiencing an outage on one of our ten Year-End Forms hosting clusters. While the majority of customers remain fully operational, those on this affected cluster are unable to access Year-End Forms. We understand the urgency of restoring service and are working diligently on recovery. We will continue to provide updates here.
Posted Jan 30, 2025 - 17:36 EST

Identified

Restoration of services is underway. This process can take up to two hours. Again, we apologize for this inconvenience and appreciate your patience.
Posted Jan 30, 2025 - 16:48 EST

Investigating

A subset of our Year End Forms services is currently experiencing downtime. Our IT team is diligently working to restore these services. We apologize for this inconvenience.
Posted Jan 30, 2025 - 16:00 EST
This incident affected: Year End Forms.