Intermittent performance
Incident Report for Greenshades Online
Resolved
This incident has been resolved.
Posted Sep 30, 2021 - 11:40 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 30, 2021 - 10:38 EDT
Identified
Performance is improving across much of the site. We have identified the affected service and are working towards a solution.
Posted Sep 30, 2021 - 10:12 EDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 09:54 EDT
Investigating
We are currently experiencing degraded performance. All sites should currently be accessible, however website response and load times may be delayed. Thank you for your patience while we are actively investigating this issue.
Posted Sep 30, 2021 - 09:44 EDT
This incident affected: Single Sign On, Tax Service, Employee Services, Year End Forms, Azure, and Payroll.