Intermittent Service Degradation

Incident Report for Greenshades Online

Resolved

We have resolved an issue with logging in that affected some users on Greenshades Online and Green Employee.
Posted Sep 10, 2026 - 16:02 EDT

Update

We are continuing to monitor for any further issues.
Posted Sep 10, 2026 - 14:40 EDT

Monitoring

We have taken steps to resolve an issue with logging in affecting some users on Greenshades Online and Green Employee. Our team is monitoring this now, and we'll share an update here.
Posted Sep 10, 2026 - 14:39 EDT

Investigating

We are currently investigating issues with logging in affecting some users on Greenshades Online and Green Employee. Our team is looking into this now, and we'll share an update here as soon as we have more information.
Posted Sep 10, 2026 - 14:26 EDT
This incident affected: Single Sign On.