Payroll Service Degradation
Incident Report for Greenshades Online
Resolved
This incident has been confirmed resolved. Payroll Service is fully function.
Posted Oct 09, 2024 - 19:24 EDT
Monitoring
The issue has been identified. We have released a hotfix for the Payroll Service and we are monitoring the results.
Posted Oct 09, 2024 - 17:51 EDT
Update
We are continuing to investigate this issue.
Posted Oct 09, 2024 - 16:53 EDT
Investigating
We are actively investigating intermittent calculation failures with our Payroll service.
Posted Oct 09, 2024 - 16:52 EDT
This incident affected: Payroll.