We have implemented a fix for the login issue affecting Greenshades Online and Green Employee and are actively monitoring to confirm full resolution. If you were still experiencing difficulty logging in, please attempt again now.
We will provide an update once we have confirmed the service is fully restored.
Posted Jul 09, 2026 - 15:43 EDT
Identified
The prior noted restart did not solve the issue and was a false alarm. That said, we expect we have now identified the root cause and are actively working to remediate.
Posted Jul 09, 2026 - 15:15 EDT
Update
We are rebooting our login services as an attempt to solve the outstanding issues to certain clients. While this service reboots, logins can be completely suspended. Expecting the process to take around ~5 minutes from this post.
Posted Jul 09, 2026 - 14:52 EDT
Update
Impact may be wider reaching to actual product operations post login. We are continuing to investigate this issue.
Posted Jul 09, 2026 - 13:56 EDT
Investigating
We are currently investigating an issue that is impacting users ability to login to both the Admin product (Greenshades Online) and Employee portal (Green Employee).
Posted Jul 09, 2026 - 13:49 EDT
This incident affected: Single Sign On, Tax Service, Employee Services, Year End Forms, Azure, Payroll, and Customer Support and Sales.