Partial Outage to Greenshades Online and Green Employee

Incident Report for Greenshades Online

Resolved

This incident has been resolved. All services have been restored and are fully operational.
Posted Jul 28, 2026 - 18:29 EDT

Monitoring

Services have stabilized to operational and site performance has returned to normal. We are continuing to monitor this situation to ensure full resolution.
Posted Jul 28, 2026 - 18:18 EDT

Investigating

Services have returned to a partial outage state. We are actively investigating this issue and will post updates as we have them.
Posted Jul 28, 2026 - 17:32 EDT

Monitoring

We have refreshed the impacted services that caused this issue. Services have stabilized and we are monitoring the situation.
Posted Jul 28, 2026 - 17:23 EDT

Update

We are continuing to investigate this issue.
Posted Jul 28, 2026 - 17:17 EDT

Investigating

We are currently investigating an issue that is impacting users ability to login to both the Admin product (Greenshades Online) and Employee portal (Green Employee).
Posted Jul 28, 2026 - 17:13 EDT
This incident affected: Single Sign On, Employee Services, Payroll, and Customer Support and Sales.